0
$\begingroup$

I wanted my retopology mesh to look like it has more detail so I decided to make a bake an image texture that I could use as a normal map. The detail isn't showing instead I get this

picture

Also if you know any better ideas about what you need to do after retopologizing (how to make retopo mesh look like a high res mesh) please tell them.

$\endgroup$
  • $\begingroup$ could you please pack the images and share the file? blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Nov 13 at 10:20
  • $\begingroup$ I fixed it, In the 'bruh' node I changed the generated setting to a single image. Thanks for trying to help tho. $\endgroup$ – Rey Nov 13 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.