3
$\begingroup$

When using cycles, it is possible to use any of the generated textures in the displace modifier. However if I chose the Noise texture or Ocean texture, there seams to be no way to edit that texture type. How do I edit the Noise texture or Ocean texture type when used as the texture in the displace modifier?

$\endgroup$

closed as off-topic by gandalf3, iKlsR Oct 16 '14 at 22:35

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question appears to be off-topic because it is a bug report and not an actual question. These should be reported to Blender's tracker instead." – gandalf3, iKlsR
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ maybe related (?): blender.stackexchange.com/questions/15036/… $\endgroup$ – cegaton Sep 13 '14 at 1:09
  • $\begingroup$ @cegaton I just read that question, but no it is not. $\endgroup$ – David Sep 13 '14 at 1:11
  • $\begingroup$ Note that noise doesn't have any options in BI either. You can switch over to BI for a second to edit the ocean texture, then switch back. You shouldn't need to do that though, seems like a bug to me. $\endgroup$ – gandalf3 Oct 13 '14 at 7:08
  • $\begingroup$ This has been fixed now. developer.blender.org/T42262 $\endgroup$ – gandalf3 Oct 16 '14 at 21:05
  • $\begingroup$ @gandalf3 thanks, that was fast by the devs. Bug reports really do help. $\endgroup$ – David Oct 16 '14 at 21:10
1
$\begingroup$

The only workaround seems to me is that you have bake the textures out to the uvs and then plug them into the displacement.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.