For the past 12 hours today, I was trying to use the Blender Network Render using the Blender Internal Render Engine. Now, I made sure I saved every thing before I started using it, but instead of getting the same result from just using the Internal Render engine like this:

Portal with a Particle System

I'm getting an image that looks like this instead.

Just an ordinary portal with no Particle System.

Both of the images are png files and I have done every thing from making sure I baked the particle system to sending the job and Animating and Baking on the Network. I really don't know here I went wrong. So I'm hoping, yet again, to get some answers.

  • $\begingroup$ Okay, so not much has changed in my situation. I also keep getting exr files after the process. That is something I have no need for. Still looking for the png files. $\endgroup$
    – Xero
    Nov 12, 2019 at 4:52
  • $\begingroup$ Update: The problem, as it turns out, that the Network Render is only rendering 1 of the layers instead of all of the layers. Still need to figure this problem out. $\endgroup$
    – Xero
    Nov 13, 2019 at 4:54
  • $\begingroup$ Update: Actual problem identified. When switching to the Network Render Engine from the Blender Internal Render Engine, it takes away the depth socket from 2 of the layers. Possible masking effect could be rendered useless. $\endgroup$
    – Xero
    Nov 20, 2019 at 4:03
  • $\begingroup$ Update: Now the program is telling me that no such directory exist. I've tried using another render farm program, didn't like it and now the Network Render add on is screwed up. $\endgroup$
    – Xero
    Dec 14, 2019 at 4:57
  • $\begingroup$ Update: It currently keeps saying "No such file or directory C:\\User\\Name\\Temp\\" Etc... $\endgroup$
    – Xero
    Dec 14, 2019 at 5:46


You must log in to answer this question.

Browse other questions tagged .