1
$\begingroup$

I have recently imported my new base mesh for my model from maya. I tried to apply materials but even with the default mat, i could still see through my mesh. this happened with several quads around my model. i went on edit mode in blender and checked the mesh and i saw these unusual black edges in the areas the issue happened. i have no idea how to fix this, i just assume that my mesh has some problems with normal faces. last time i checked my mesh didnt have any overlapping verts or edges. Please help me resolve this problem. enter image description here

Here's the mesh i just uploaded to blenderexchange:

$\endgroup$
  • $\begingroup$ are you 100% sure there are no double vertices, distorted edges, or maybe the mesh is open? Perhaps you could upload your .blend file here blend-exchange.giantcowfilms.com and edit the question to add the link. $\endgroup$ – Luciano Nov 11 '19 at 13:14
  • $\begingroup$ @Luciano i have just uploaded the blender scene. please have a look to see the issue. i didn't include any material though $\endgroup$ – AdrianV Nov 11 '19 at 14:41
0
$\begingroup$

The black edges are normal edges, while all teal edges have the sharp flag set. So just select all edges, and open the edge menu with Ctrl+E. Select Clear Sharp, or Mark Sharp, depending of what you try to achieve.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.