0
$\begingroup$

I was working on this tutorial for quite a while, until I ran into this problem I can't solve, and I abandoned it. In short, when I use sculpting mode brushes it pixelated and ruined the mesh (image 1), instead of smoothly deofrm like it should be (image 2); ALTHOUGH i did succesfullyl once by myself (image 3).enter image description here I tried multiple things (make sure object is large, flipping the normals, subdivied and applying everything, using dyntypo) I just can't figure it out and will appreciate your help :) Thanks

$\endgroup$

1 Answer 1

0
$\begingroup$

You don't have enough resolution on your mesh to go with or you have bad setting of dyntopo that generates less resolution than before.

first things first, apply scale before sculpting by ctrl + A > scale

then we have many methods of sculpting in 2.79 including: sculpting with multires modifier, sculpting with Dyntopo

some of the ways you can use Dyntopo are using relative detail or constant detail.

when on relative detail, having a small number on it and zooming in gives you more detail.

when on constant detail having a larger number gives you more detail. one of the downsides of Dyntopo is that it can be heavy to work with so it's good to just use detail flood fill option and disable Dyntopo. note that Detail flood fill does not work on relative detail option of dyntopo.

$\endgroup$
1
  • $\begingroup$ That was very helpful! I really appreciate it, thank you very much :) $\endgroup$
    – Dvikish
    Nov 20, 2019 at 19:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .