0
$\begingroup$

enter image description hereWhen I install the add on it keeps saying upgrade to 2.8x why is this showing when I just want to create a map for Farming Simulator 2019 Giants editor software.

Any ideas what the issue would be?

$\endgroup$
0
$\begingroup$

Because the plugin is version 7.1.0, and you need the plugin version 8.0.0, unfortunately there is no such plugin

$\endgroup$
  • 1
    $\begingroup$ Content should be in English language, see How to Answer for more info. $\endgroup$ – Moog Dec 14 '19 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.