0
$\begingroup$

I've tried rendering a 3d poly spider on top of a movie clip (Which I imported from a sequence of PNGs), but even after a bit of compositing nodes I've copied from another similar question it still doesn't render!

I've got the Movie Clip and Render Layers node connected to an Alpha Over node. That node is connected to a composite node. I took this from a similar question yet to no avail.

Thanks a lot :)

$\endgroup$
1
  • 2
    $\begingroup$ Have you enable Properties > Film > Transparent? $\endgroup$
    – Leander
    Commented Nov 10, 2019 at 22:54

1 Answer 1

1
$\begingroup$

The spider has a gray background that hides the image on the layer below. You need to render the spider whit a transparent background and the problem should be solved.

As the picture below.

enter image description here

If you don't know how to set a transparent background, go to properties editor/render/film/transparent

Eevee

enter image description here

Cycles

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .