0
$\begingroup$

I am currently using an AMD Radeon R9 280, which, according to this listing, should be supported as it uses GCN 1st gen architecture. However, it doesn't show up under system preferences. Has anybody had this sort of problem with 2.8, and if so, how might you have fixed it?

Thanks

$\endgroup$
  • $\begingroup$ That is for cycles rendering as in system preferences is to add GPU it won't show if it con only be used for Eevee. $\endgroup$ – Yohello 1 Nov 10 '19 at 17:31
0
$\begingroup$

The requirements for GPU rendering are higher than the minimum requirements for running Blender.

Supported Graphics Cards

These requirements are for basic Blender operation, rendering using the GPU requires slightly different requirements.

The manual states that GCN second generation or later is required for GPU rendering. Graphics cards that do not meet that requirement will not be listed in the preferences.

AMD OpenCL

OpenCL is supported for GPU rendering with AMD graphics cards. Blender Supports graphics cards with GCN generation 2 and above. To make sure your GPU is supported, see the list of GCN generations with the GCN generation and supported graphics cards.

AMD OpenCL GPU rendering is supported on Windows and Linux, but not on macOS.

Since the Radeon R9 280 has the GCN first generation architecture it's not supported for GPU rendering.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.