0
$\begingroup$

Is there anyway to convert an animation, to an older version of blender, from blender 2.80?

$\endgroup$
2
$\begingroup$

No. Previous versions are not compatible with 2.80. The only way to do this would be to export to some other format that supports all the features you need and then import to a previous version. In vast majority of cases you will run into problems when attempting this so this is not a very good idea. It's best to choose a version and stick with it from the start to the end of your project.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.