0
$\begingroup$

enter image description here

I extruded this curve out of an svg and converted it to a mesh. I cant find a way to bevel the marked edge. Both the bevel modifier and the "normal" Bevel tool dont show any affect. why? How can I bevel this body? (the bevel option in the curves section overlaps in the corners)

I also would have planned to use some kind of variable radius blend if this is possible.

$\endgroup$
1
$\begingroup$

You are having problems because the geometry is a mess. You don't want any of those elongated triangles.

I would try it like this:

  1. DELETE all top faces.
  2. See which of the vertical edges can be dissolved without losing detail. - Goal is to have relatively even spacing.
  3. Select the outer edge (green/sharp in your picture) and inset it far enough to have room for the desired bevel. Be careful not to overlap any geometry. In that case you'll need to cleanup manually after insetting. Alternatively to insetting you could also extrude the edge by scaling inwards and possibly smooth out the resulting edge to avoid overlaps.
  4. Try Grid Fill or manually fill in the rest of the top faces.

After step 3 you could already try to bevel it and see if it gives you a better result.

I hope this helps a bit.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ thank you very much! worked out pretty good. But I am still missing something like a varible Radius bevel for the neck joint (the rectangular part where the guitar neck would go). Id like to have just a very small radius there. $\endgroup$ – dodo dodo Nov 10 '19 at 16:18
  • $\begingroup$ It's probably best to manually select the edges and use Ctrl + B in Edit Mode to bevel the edges individually. Where the different bevels meet, you might need to see how it behaves and possibly do some cleanup. But this can be tricky. Another option is to change strategy and basically make two shapes out of the guitar. (Neck joint + corpus) And use a Boolean Modifier set to "Union" to join the two back again. Boolean $\endgroup$ – michaelh Nov 11 '19 at 19:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.