0
$\begingroup$

I am a newcomer.

I made an Armature and when I have to use X-Axis Mirror I found my Armature Original Point was not in the middle. It's like this. enter image description here So how can I move it to the middle without moving other bones?

Thanks a lot!

$\endgroup$
4
  • $\begingroup$ It's not very clear, if it has nothing to do with the mesh, could you please share your armature only so that we understand what you're talking about? blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Nov 9 '19 at 10:14
  • $\begingroup$ I don't really understand what you're trying to do, but there are some things that I don't understand in your rigging, anyway your armature is rotated, maybe it's your problem, you should first unparent the mesh in the Properties panel > Object > Relations, apply its rotation, put its origin at its center, reparent the mesh in the same panel, align it on the armature, and it seems to work better, now as I'm not sure about your x-mirror operation perhaps give more details $\endgroup$
    – moonboots
    Nov 9 '19 at 15:43
  • $\begingroup$ Thanks a lot! Don't worry too much about those details. It's the first time I do this. lol $\endgroup$
    – Roy Wan
    Nov 9 '19 at 16:04
0
$\begingroup$

Your armature is rotated, maybe it's your problem, you should first unparent the mesh in the Properties panel > Object > Relations, apply its rotation (CtrlA), put its origin at its center, reparent the mesh in the same panel, align it on the armature, and it seems to work better.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.