0
$\begingroup$

enter image description here

The displacement only working on the side of the woodblock, how to make it on the top of the surface? I have already added subdivision, and still, nothing happens.

Thanks~ :D

$\endgroup$
1
$\begingroup$

You need to do several things:

  • Select your plank and in the Properties panel > Material tab > Settings > Surface > Displacement, enable Displacement Only, otherwise the Displacement node won't give anything.

enter image description here

  • Give your plank a Subdivision Surface modifier so that it has geometry to move.

enter image description here

  • Switch to Render mode to see the result, apply the scale of your object so that you have a 1/1/1 scaled object, you'll see that it will go crazy because of your settings.

enter image description here

  • So just adjust the settings (didn't try to understand all your nodes organization though).

enter image description here

$\endgroup$
  • $\begingroup$ I adjusted the value, the result is not even close to yours. they became rounded. :( $\endgroup$ – BlenderNueva Nov 8 '19 at 20:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.