0
$\begingroup$

Im using a graphics tablet, therefore i have "emulate 3 button mouse" enabled in the preferences.

However if i want to sculpt on multiple objects at the same time, i cannot use Alt + LMB to change between objects. Its pretty lame to go back to object mode and set another object into sculpt mode for each change I need to make.

Maybe there's a workaround that you guys can help me with.

$\endgroup$
0
$\begingroup$

Solved it by remapping the 3D view global ALT+LEFT CLICK to ALT+RIGHT CLICK

Go to Blender Preferences -> Keymap -> 3D View -> 3D View (Global) -> Scroll down to find a Select keymap box that has ALT+LEFT CLICK as keymap (it should be a few lines above the Box Select keymap). Change the ALT+LEFT CLICK to ALT+RIGHT CLICK instead.

Solved the issue for now. Not sure if this keymap was important for any other workspaced, but skimmed through the global keymap sections and could not spot one in any of the other sections.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.