0
$\begingroup$

Following this tutorial: https://www.youtube.com/watch?v=fdWUjEMzDhg (4:40) I have reached the part that I want to add color to the liquid but in the shading nod editor panel the elements are not connected as much as I try. Am I missing something? Someone help me please. BTW it can't be connected in the compositing panel either.

I made a video with my issue: https://www.youtube.com/watch?v=9gAA5VdOR3g&feature=youtu.beenter image description here

Shading

Compositing

$\endgroup$
  • $\begingroup$ You are using an experimental build it seems (2.81.12). Try to update to the most recent beta version of 2.81 or use the stable 2.80 and check if the issue persists. $\endgroup$ – Robert Gützkow Nov 6 '19 at 17:18
  • $\begingroup$ It seems a bug, try uncheck and check the use nodes option, because as far as I can see the material is applied to the object $\endgroup$ – Igor Svara Nov 6 '19 at 17:22
  • $\begingroup$ A bug? Oh no. I will do what you tell me and see what happens. Thanks. $\endgroup$ – NBB Nov 7 '19 at 14:03
  • $\begingroup$ It worked! I tried version 2.82 alpha and everything was fixed. Thank you both for the advice. $\endgroup$ – NBB Nov 7 '19 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.