0
$\begingroup$

I just recently got into blender and I'm transferring from Cinema 4D. I wanted to play around with the basic material components in the shader editor, but i got stuck at the displacement node. I noticed in the tutorial i followed that you have to enable in the displacement method "Displacement and bump" but I can't find that option in the material settings.no displacement

$\endgroup$
  • $\begingroup$ You likely have Eevee as your rendering engine. Change it to Cycles to see what you're looking for. Eevee doesn't support true mesh displacement at this time. $\endgroup$ – Jeff Lange Nov 6 '19 at 4:05
  • $\begingroup$ so im guessing I would have to use the classic subdivision displacement deformer method then huh? $\endgroup$ – no_va Nov 6 '19 at 13:42
0
$\begingroup$

You need Cycles rendering engine for the displacement setting.

From your properties panel: Select Scene > Render Engine >> Cycles

enter image description here

After you select the right engine, the displacement properties will be visible and changeable.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Is there any other way I can add displacement without giving my mesh more subdivisions but still using Eevee? $\endgroup$ – no_va Nov 6 '19 at 13:13
  • $\begingroup$ @no_va Not for 2.80 and 2.81 now. It is hard to add the true displacement into EEVEE engine without adding extra vertex content in the pipeline. You still need to add the displacement mod with detail mesh for now. $\endgroup$ – HikariTW Nov 6 '19 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.