0
$\begingroup$

I have this wierd issue in blender 2.8,

im trying to render (with both cycles and eevee) this wolf

preview

but when i try to render it does this.

render

I tried everything and i dont know what to do. I dont have subdivision surface modifier.

$\endgroup$
1
$\begingroup$

Check your visibility options on each mesh supposed to be rendered. The render visibility toggle is hidden by default in the outliner, find it in the Filters:

enter image description here

For the main mesh, t looks like you unchecked the "Show Emitter" option in the render panel of your hair settings.

enter image description here

If neither of these is the issue, maybe check your materials.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.