0
$\begingroup$

I am trying to render a simple animation - a donut sliding across the counter, and "no render output node in scene" pops up. I have tried everything I have seen online to fix this and nothing works. I am working in Blender 2.8. I would attach the file, but I do not know how.

$\endgroup$
2
  • $\begingroup$ Open the compositor editor and disable "Use Nodes". $\endgroup$
    – FFeller
    Commented Nov 5, 2019 at 16:49
  • $\begingroup$ But that turns off all the nodes I set up. $\endgroup$
    – vanissa
    Commented Nov 5, 2019 at 21:14

1 Answer 1

2
$\begingroup$

This means you're using Compositing nodes but haven't fed anything to the output node or don't even have one. Either you don't need compositing, in which case you just open the compositing editor and uncheck the use nodes option in its header, or you connect some output node.

The usual one is the Composite:

enter image description here

A simple one, you just plug whavetver you want to have at the end in its Color input. That's basically a node saying to blender "I want this as a final result". There are plenty of other outputs nodes you can try too. But that's the one you will use more often than not.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .