0
$\begingroup$

Says it right in the title. I'm trying to render particles in cycles, I have everything visible and the particles are assigned as objects. I'm sure I'm doing everything right, but obviously I'm not. Any help?

https://www.dropbox.com/s/v9cqpgo47n7qe4x/Dyson%20Sphere.blend?dl=0

$\endgroup$

1 Answer 1

0
$\begingroup$

Check Camera visibility in Object Tab -> Cycles settings

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .