0
$\begingroup$

I started a project recently with a sewer scene, and I'm trying to make a circular hole in the cylinder I'm using for the wall to make a ladder that leads into the sewer. However, when cutting the hole, I've been able to get some decent edge flow, but I can't seem to avoid UV stretching. Also, I'm using Adaptive Subdivision to raise the bricks, and for some reason it doesn't seem to be working all of the sudden (before I cut the hole, and sometimes when I was reworking the mesh it would work). Any help would be appreciated, thanks! heres the topology here is the stretching the untextured model Here's the file (copy and paste the link into a web browser, the file was too large for blendexchange so I used my google drive): drive.google.com/uc?export=download&id=1W0Y0agLwyviXrVUeinJHthQMm4NyExjv

$\endgroup$
  • $\begingroup$ You should display some screenshots here to make your problem more understandable. Also, you didn't pack any image so we can only see a pink texture, please pack everything (File > External Data > Pack All Into .Blend) and reload your file. $\endgroup$ – moonboots Nov 5 at 11:20
  • $\begingroup$ thanks @moonboots I updated the post so it should more clear, the textures are now packed in and I added some screenshots :) $\endgroup$ – limejellodragon Nov 5 at 21:08
0
$\begingroup$

I don't know anything about Adaptive Subdivision, maybe create a new question for this. About your first question: Your stretched texture is created by the ngons, You need to use quads instead, so just correct this and it should work.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.