0
$\begingroup$

Incorrect

Hey guys, I've been using blender 2.8 for a little while now and this has me stumped. The only way I can get my vertex mode to show the yellow gradient highlighting connected edges is to display edges through viewport overlay, which is not ideal. I must have hit some key or another but now the black lines projected by the Wire Edit (in user themes) is displaying OVER the yellow gradient. Any way I can get this back to default? Thanks. I like being able to see my edges.

$\endgroup$
  • $\begingroup$ do you mean that, in the Viewport Overlays, the Mesh Edit Mode > Edges is deactivated by default? $\endgroup$ – moonboots Nov 5 '19 at 11:32
  • $\begingroup$ Edges is disabled, but I vaguely remember there being an overlay highlight on edges in vertex mode even without that option being on. is that not true anymore? $\endgroup$ – Sevithian Nov 7 '19 at 19:15
  • $\begingroup$ I'm not sure what you mean, the way to see the edges enlightened in yellow is precisely to keep the default setting, which is Viewport Overlays > Mesh Edit Mode > Edges activated $\endgroup$ – moonboots Nov 8 '19 at 7:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.