4
$\begingroup$

I changed the scale in blender so exporting to unity would be less of a hassle. I followed this tutorial to do it: https://www.youtube.com/watch?v=ZnAb1w-Dmuc.

The problem is that after changing the scale, I cannot see anything through the camera. Even if I scale it up and point it directly in front of the model, nothing renders.

$\endgroup$
  • $\begingroup$ Make sure the camera's far clipping limit is big enough (properties editor > Camera > Lens > Clipping). $\endgroup$ – gandalf3 Sep 10 '14 at 1:59
  • $\begingroup$ thanks for the fast reply! where is the far limit? $\endgroup$ – OwenAlexander Sep 10 '14 at 2:00
  • $\begingroup$ ok, I made it so it starts at 28 cm and ends at 33m. i positioned it directly in front of the model. I originally positioned it by aligning the camera to view. I really can't work out why it is blank. Thanks for the responses!!! $\endgroup$ – OwenAlexander Sep 10 '14 at 2:05
  • $\begingroup$ Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Sep 10 '14 at 2:09
  • $\begingroup$ Sure! I've never done this before though so I don't know how.... where can I find out how to do it? $\endgroup$ – OwenAlexander Sep 10 '14 at 2:10
5
$\begingroup$

Sounds like the clipping distance is too small:

enter image description here

One meter is the default size of the spaces in the grid, and in this case isn't large enough.

If you enable limits in camera > display, you can see a representation of the clipping distance in the 3D view, allowing you to see what might be wrong:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.