Well I am trying to make a project in blender. And im trying to enable my node wrangler if someone can help me with this problem.


1 Answer 1


The Node Wrangler add-on is shipped with Blender and can be enabled in the preferences.

Open the preferences (Edit > Preferences).


Select Add-ons in the preferences and search for "Node Wrangler". Enable Node Wrangler by clicking on the checkbox next to it.


  • $\begingroup$ Tnx for the help $\endgroup$ Nov 3, 2019 at 14:07
  • $\begingroup$ @SilentAssasinGaming If my answer solved your problem, please mark it as accepted by clicking on the checkmark. $\endgroup$
    – Robert Gützkow
    Nov 3, 2019 at 14:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.