3
$\begingroup$

I cannot seem to create a night time effect in a simple scene. Evee renders the scene as too dark and no matter what I do Cycles render is too bright. enter image description here

I have tried:
1) Disable all lights
2) Zero emission strength of all emissive materials
3) Disable ambient occlusion
4) The environment strength is 0.1
5) Tried to tweak and lower some settings under Cycles Lightpaths.

Nothing seems to affect the render. Here is the blend file in case it is needed

$\endgroup$
  • $\begingroup$ Darken the world color and reduce light gtrength. $\endgroup$ – Lukasz-40sth Nov 2 '19 at 9:56
4
$\begingroup$

You probably didn't turn off Ambient Occlusion in the Scene context menu. Do that (and only that) and you get this:

enter image description here

Also, if you change the background color to black (AFTER turning off Ambient Occlusion in the Scene context menu), the entire scene will be black (which will not happen when it is on). This signals that changing the background color will now affect ambient lighting

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.