0
$\begingroup$

I'll cut to the chase.

Problem: I'm trying to make a stylized foot consisting of only bones and rigged it (so I can pose it later). Now when I rotate my a_bones (in pose mode) my bones go slower than my a_bones and then proceed to shrink.

|

|

a_bones = armature bones

bones = mesh object

I will upload the file to this question using blendexchange:

$\endgroup$
  • $\begingroup$ Hi, Dries. One question at a time please. $\endgroup$ – Lukasz-40sth Nov 2 '19 at 9:31
1
$\begingroup$

Your Master bone influences your whole mesh, so it conflicts with the influence of all the other bones. You can either:

  • Select the whole mesh and in the Properties panel > Object Data > Vertex Groups, unlock the Master group and click on the Remove button.

enter image description here

  • Or select the Master bone, go in the Properties panel > Bone > disable the Deform option.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.