0
$\begingroup$

When importing a model from Madehuman, the render is always blurry. I try to understand why as the viewport is clear (see file).

I played with the camera settings, increase the light, I tried importing OJB, DEA files, changes materials, added subsurf, smooth shading, yet the render is always blurry. I don't understand why. When I put other objects in the scene the render is just fine.

Any advise as to what I'm missing/doing wrong?

blend file

$\endgroup$
0
$\begingroup$

it was just the intensity of sun light was too much, and you can increase the focal length of the camera to get more sharpness. enter image description here

$\endgroup$
  • $\begingroup$ Thanks, this indeed solved the problem... yet, it kept me a bit confused as for the why. Say if I would have created a sphere object with the default setting or even lower focal length, the object would still be sharp... which is not the case with the MakeHuman object/file. Also and at least until your answer, I used to believe that the viewport render image matched with a good correlation the rendered outcome. I.e. I know I'm missing something. Can you please help me to better understand? $\endgroup$ – donbonbon Nov 1 '19 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.