My blender system tab shows CAICOS in compute drop down...when i render with graphics processing unit compute.my render screen. is blank.but with CPU its rendering.I do not n have any error messages in console window.I have ATI 6490m graphics card with memory 1gb

  • $\begingroup$ AMD/ATI graphics cards are not supported currently due to driver limitations. You need a CUDA capable card. (Nvidia) $\endgroup$ – gandalf3 Sep 9 '14 at 9:41
  • $\begingroup$ Is there any other option to use gpu rendering with ati card $\endgroup$ – Parthi Sep 9 '14 at 9:44
  • $\begingroup$ Also related: blender.stackexchange.com/q/6978/599, and blender.stackexchange.com/q/452/599 $\endgroup$ – gandalf3 Sep 9 '14 at 9:45
  • $\begingroup$ May I know how to use builds from graphicsall.org $\endgroup$ – Parthi Sep 9 '14 at 9:47

Make sure, that you are running on newest drivers.

On linux run: CYCLES_OPENCL_TEST=all ./blender

On windows: set CYCLES_OPENCL_TEST=all then run blender

Switch to cycles, go to system settings and select your graphic card.

The performance is limited and initial compiling of the kernel can take few minutes. But according to this AMD statement, there is a fix slowly coming in. No words on performance improvements though.

| improve this answer | |
  • $\begingroup$ I have the option for gpu compute but render window does not show anything on gpu..But with cpu my scene i rendered completely $\endgroup$ – Parthi Sep 9 '14 at 10:48
  • $\begingroup$ What is your catalyst version and what OS do you have? $\endgroup$ – jiri.ohnheiser Sep 10 '14 at 15:47
  • $\begingroup$ catalyst version 14.4 and OS windows 7.graphics card ATI 6490m $\endgroup$ – Parthi Sep 15 '14 at 17:43
  • $\begingroup$ You may have to install latest beta (14.7) or wait for a new stable version. But be warned, beta can be unstable. I got it working on 7970 catalyst 14.6 beta + blender nightly version. $\endgroup$ – jiri.ohnheiser Sep 17 '14 at 17:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.