0
$\begingroup$

So I found a few questions like this already, but none of them solves the problem in the 2.8 version of blender. How can I weight paint through a mesh in front view for example? In the image below I tried using the show x-Ray option and the front face only option, but none of them works.

enter image description here

$\endgroup$
2
$\begingroup$

You need to enable the 2D Falloff option, in the 3D View N panel > Tool tab > Brush > Options or in the Properties panel > Active Tool tab > Brush > Options. Also disable the Front Faces Only option.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.