0
$\begingroup$

I am new to Blender. I want to try to convert some characters I've been working on in Cinema 4D, so I am bringing them over in obj format.

It's mostly working okay, except, in the case of the jacket. In the collar are polygons that are extruded around to form the lapel of the jacket. As you can see in the original screen shot from Cinema 4D (on the right), the lapel is nice and smooth when it is subdivided. However, when the same mesh is subdivided in Blender it is jagged and doesn't look right. I thought this might be due to crease settings, but it doesn't seem to be the case.

Does anyone know why this is happening and how I can get rid of the jagged and sharp edges around the collar?

Image of a subdivided mesh of a jacket that has a jagged edge on the collar, to the right of it is the same mesh subdivided in Cinema 4D that is nice and smooth at the collar.

Thank you in advance!

Animas

$\endgroup$
4
  • $\begingroup$ what are the Subdivision Surface settings? You should choose a subdivision of 2 for the viewport $\endgroup$
    – moonboots
    Oct 30 '19 at 8:18
  • $\begingroup$ Thank you, but that doesn't solve the issue. $\endgroup$
    – animas3D
    Oct 30 '19 at 14:30
  • $\begingroup$ maybe share your file: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Oct 30 '19 at 14:37
  • $\begingroup$ Maybe try checking the "Adjust edit cage" option in the subsurf modifier, like in this answer to get smooth edges in the viewport. $\endgroup$
    – FSimardGIS
    Nov 2 '19 at 1:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.