1
$\begingroup$

trying some basic hair particles for my model but whenver i render hair emits from the entire face rather than the vertex grp assigned even tho it is correct in the viewport.

enter image description here

enter image description here

$\endgroup$
1
$\begingroup$

You'll have to also assign the vertex group for some hair particle system parameters;

In Particle Settings / Hair settings, open tab "Vertex Groups" and assign your vertex group for example for Density and Length.

enter image description here

$\endgroup$
  • $\begingroup$ i have done that only the density and it looks like that in the view pot buts abandons the grp when rendering $\endgroup$ – wael Oct 29 '19 at 18:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.