0
$\begingroup$

Here is the very elaborate, confusing, even befuddling image which I have selected at the time of this strange error occurring. https://i.stack.imgur.com/cNjzD.png

$\endgroup$
  • $\begingroup$ GPU stands for Graphics Processing Unit. It's probably because you don't have an in-built graphics card. $\endgroup$ – Shay.V Oct 28 '19 at 6:20
1
$\begingroup$

You need to allow Blender to use your graphics card.

Go to Edit->Preferences->System and select the card you want to use.
If there’s nothing there, you don’t have a compatible graphics card.
No worries, CPU rendering works too.

enter image description here

Happy Blendering.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.