2
$\begingroup$

I'm using Blender 2.8 but I cannot achieve to use the Wacom tablet pressure in sculpt mode like in other software. Is this a known bug?

panel layout

$\endgroup$

8 Answers 8

2
$\begingroup$

Is your tablet's pressure sensitivity working in other applications? If not, here's a potential solution to the pressure sensitivity not working: https://www.drivereasy.com/knowledge/fixed-wacom-pen-pressure-not-working/

It says to go either go to search "Wacom Tablet Preference File Utility" open that application and click "remove all user preferences. Save your preferences then restart your computer.

You can also try updating your Wacom Driver.

$\endgroup$
1
  • $\begingroup$ updating the driver solved the problem $\endgroup$
    – denoise
    Oct 30, 2019 at 10:52
2
$\begingroup$

I've noticed many people having problems with their tablet pressure sensitivity not working in Blender but working in other programs. I had the same problem and the solution was quite unusual. My graphics tablet (Huion Q11k) stopped working as soon as Blender lauches, unless I activate game mode. Game mode disables pressure sensitivity. The fix for me was not opening blender as a game in Steam. Disable game mode, then go to your steam library and get it to show SOFTWARE instead of games. Run Blender from the software tab instead and it should work.

$\endgroup$
2
$\begingroup$

In my case, the Windows Ink option was active in Preferences > Input > Tablet > Tablet API. Changing it to Automatic solved the problem.

enter image description here

$\endgroup$
1
  • $\begingroup$ Changing mine from Auto to Windows Ink solved mine. But your answer got me to this option, so thanks! $\endgroup$
    – Inisheer
    May 14, 2022 at 21:48
1
$\begingroup$

For anyone still having this problem, I encountered the same problem a few minutes ago. I am using a Huion H610PRO tablet and Blender 2.91. I switched to Automatic as described above but it still did not work.

The solution I stumbled upon was simply based on the order in which both Blender and the tablet were started/connected. I disconnected the tablet and shut down Blender. Then I started Blender, allowing it to complete loading, and then reconnected the tablet. I hope it works for someone.

$\endgroup$
0
$\begingroup$

Looks like each of us has a different solution, I have a huion WH1409 and thought the problem was it but I forgot to activete pressure on "strength" AND "radius" I was going crazy, I don't know why it needs pressure on radius but I post it here if someone makes the same error.enter image description here

$\endgroup$
0
$\begingroup$

There is one more solution which helped me. I am using Wacom Intuos Pro M. Go to mapping and uncheck "Use Windows Ink". It will fix the Blender problem, but add a Photoshop problem, so make a seperate setting just for Blender. enter image description here

$\endgroup$
0
$\begingroup$

Setting the tablet API to "Windows Ink" in blender solved this problem for me.

I use a XP-PEN 22E Pro

$\endgroup$
0
$\begingroup$

I tried a bunch of these solutions before I discovered that having two Blender windows open with the same editor (I have dual monitors and had shader editor open on both at the same time) completely screwed up my tablet and my mouse. When I changed the second monitor to something else, it worked fine.

$\endgroup$
1
  • $\begingroup$ Hello and welcome. Please don't write in all caps in the title or body of any posts, it is the written equivalent of shouting, is harder to read and may be considered rude. Please use the edit button below the post to change you text into regular case. $\endgroup$ Oct 19, 2023 at 18:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .