1
$\begingroup$

Well I was following Blender Guru's latest tutorial and when I went on to render this happened.Rendered Image Although it shows up fine in both viewport solid and rendered,Viewport Render enter image description here

$\endgroup$
3
$\begingroup$

In your Particle System, in the Render tab, check that the Show Emitter checkbox is on

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.