I want to render out an vertical image of my model. It should be complete visible but with no unused space.

I've changed the Dimensions of the output like that: enter image description here

In Blender the camera view looks now like that: enter image description here

but the output looks like that: enter image description here

How can I print out the expected result?

  • $\begingroup$ They look identical to me. What is the issue? $\endgroup$
    – rob
    Oct 23, 2019 at 12:43
  • 2
    $\begingroup$ You changed the aspect ratio. $\endgroup$
    – Robert Gützkow
    Oct 23, 2019 at 12:48
  • $\begingroup$ @rob its distored. It looks like the model is squashed $\endgroup$ Oct 23, 2019 at 12:51
  • $\begingroup$ Don't touch the aspect ratio settings unless you are rendering anamorphic pixels. $\endgroup$
    – user1853
    Jan 19, 2020 at 17:51

1 Answer 1


To expand on @rjg's comment, your aspect ratio (just below the image dimensions) makes your image's pixels non-square, thus squashing the final result.


Not the answer you're looking for? Browse other questions tagged .