0
$\begingroup$

I'm just testing Eevee and got a strange border in the reflection on the ground. The ground has an easy shader wich is very glossy. In the viewport all is corect but if I render it, I got this strange result. I've play around with the settings of the material, render settings and the object data of the Reflection Plane (Light Probe).

I hope anyone can solve this problem.

Thank youenter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Now I see that the problem i still in the render-viewport too. In this case the dark border is outside of the camera frame. It's above the timeline. The Edge Fading of Screen Space Reflections is on value 0.000 $\endgroup$ – Dennis Oct 19 at 21:36
0
$\begingroup$

Solution! Render Settings > Film set Overscan to Active

It seems that Blender trimms the area outside the camera frame and dosen't consider this informations. That's the origin of the problem. A falloff starts form there. The overscan option let some information outsite the camera frame and the effect dosen't occure.

Why this musst be like that - I don't know.

$\endgroup$

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.