0
$\begingroup$

here I'm on Windows 10 with Blender 2.8. Before the update, when using Loop Cut And Slide I could use the scroll wheel to alter the number of cuts, and after clicking I could move the cut to the desired position. Additionally, after the click I had left the Loop tool and could straight work on and select another vertice or whatever. Now, with Blender 2.8, this tool just proposes a cut in the middle of the focused edge, and the scroll wheel just zooms in and out. I need to click the number of cuts in the helper dialog, and to leave the tool I need to click another tool like Select. That's horrible and slows down my workflow enormously.

More strange: The Loop Cut And Slide tool on my computer at work (Manjaro Linux and Blender 2.8) behaves exactly as I'm used to from Blender 2.79, while at my computer at home (also Manjaro Linux and Blender 2.8) it's the same as described above.

What can I do to get the smooth workflow from Blender 2.79 back?

$\endgroup$
2
$\begingroup$

It's working fine for me. Try loading factory settings. File>>Defaults>>Load Factory Settings

$\endgroup$
  • $\begingroup$ No change. I even tested it with a fresh 2.8 download from blender.org. $\endgroup$ – Grimm Oct 18 at 12:18
0
$\begingroup$

Fortunately I stumbled over the solution for this. It has nothing to do with OS or how Blender is installed.

It's simple: If you click Loop Cut in the tool shelf, you get the crippled behaviour with scrolling and not being able to slide the new cut. But if you use Loop Cut And Slide with the shortcut Strg+R, it behaves as usual. I've tested it with Blender 2.79 and can confirm that you get the same behavior regardless of how you start the tool.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.