0
$\begingroup$

I made a cube in Blender. The cube has BSDF Glass shader. When I render it there is a lot of noise and fireflies.

I tried everything: Change clamp, change light bounce, denoising, glossy filter, more samples... just everything. I don't know what to do now. When I removed the cube there wasn't noise. The light is point light and in the center of the cube. Blender 2.81 Beta, Cycles.

https://imgur.com/a/BQhwXDL

$\endgroup$
  • $\begingroup$ Have you tried turning on the denoiser? $\endgroup$ – person132 Oct 18 at 4:56
  • $\begingroup$ @person132 How to turning it on? $\endgroup$ – Shak1234 Oct 18 at 5:01
  • $\begingroup$ Did you uncheck caustics? $\endgroup$ – Lukasz-40sth Oct 18 at 10:40
0
$\begingroup$

Glass is something that causes a lot of noise in a cycles. While the proper solution is lots of samples, there are some options to get quicker acceptable results.

The first option added to 2.79 is Denoising

2.81 adds a new denoise composite node that uses Intels Open Image Denoise. CGCookie has a look and comparison.

There are also third party addons such as D-Noise.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.