1
$\begingroup$

enter image description here

I'm trying to initiate the process of texture-painting in this object but when I turn to the texture paint mode, the object turns flat. All the shadows are gone.

Searching for some explanations, I found out that the solution is just to open the overlays menu and turn the Texture Paint opacity to zero. Turns out this does not solve the problem, since I need the shading elements to a texture-painting I can see, like in the second image, down below.

How can I solve that?

enter image description here

$\endgroup$
0
$\begingroup$

Perhaps you just need to turn on the Shadow and Cavity in Viewport Shading tab as below: enter image description here

$\endgroup$
  • $\begingroup$ Thank's for the help, but it doesn't change nothing, unfortunately. The model stays the same. =( $\endgroup$ – Caio Andrade Oct 17 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.