0
$\begingroup$

so i recently switched to pop os, and i imported my keymap the problem is, the view3d.zoom is mapped to wheel in/out, but i also have view3d.view_pan mapped to ctrl/shift + wheel up/down on windows i never had any issues, but on pop os both commands get activated, maybe this is a 2.80 thing but the last build that i had worked (on windows), that was in july or so, this is a major problem for be because i rely on the panning for moving in the viewport, since im not using blender often im not going to relearn it.

$\endgroup$
  • $\begingroup$ Is this on a laptop? Do you have emulate 3 button mouse enabled? $\endgroup$ – Merlin Oct 17 at 13:56
  • $\begingroup$ on a desktop, i have a normal steel series (rival 100) mouse. $\endgroup$ – Syler Oct 17 at 15:12
  • $\begingroup$ In blender 2.80 there are icons in the viewport that do these functions. You can also use the +/- keys and ctrl + numkey to zoom and pan $\endgroup$ – Merlin Oct 17 at 15:15
  • $\begingroup$ i know, but i literally can't move without panning i never realised that, its like not being able to use wasd or the arrow keys in a game, anyways thanks for taking the time to comment. $\endgroup$ – Syler Oct 17 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.