0
$\begingroup$

So I have this sphere used as an particle emitter, and I made sure Show Emitter is unchecked in Render under Particle.And But when I use F12, it doesn't render the suphere, but I can see a black outline showing up at where the sphere is. I have Freestyle turn on FYI. Everything is rendering fine just I don't want freestyle line renderer to render my emitter. I am not sure what to do, I am using cycle render and Blender 2.8 Thanks

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.