2
$\begingroup$

I'm making an animation scene where black fog swallows a grassy field, but I have a problem with the smoke simulation. In the view port it looks fine, but when I render the smoke it is boxed and squared, and looks like cubes (I have baked the simulation).

I have tried different things, from people with similar problem, but nothing works..

Any idea why, or advice?

Thanks :)

example:

Smoke with cubes

Smoke domain set up:

enter image description here

Smoke compositing:

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Have you tried increasin the resolution? $\endgroup$ – Merlin Oct 17 at 11:47
  • $\begingroup$ Yes, if you mean resolution in the render tap $\endgroup$ – Krabbe Oct 17 at 14:46
  • 2
    $\begingroup$ No, I meant the smoke domain resolution, your divisions is currently set to 64. Think of the domain as the smoke simulation volume. When baked, the domain is chopped up into cubes, the more cubes you have, the finer the resolution of the smoke. Here you have a very low number of cubes, so you see blocks. The more cubes you have the longer it takes to bake. $\endgroup$ – Merlin Oct 17 at 14:49
  • $\begingroup$ It worked! Thanks alot! :) $\endgroup$ – Krabbe Oct 18 at 10:23
1
$\begingroup$

Increasing resolution divisions in domain and, in smoke high resolution fixed the problem.

Thanks to Merlin.

$\endgroup$
  • $\begingroup$ But also maybe edit to add the details from Merlin's comment, to make your answer more complete. $\endgroup$ – Luciano Oct 18 at 11:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.