0
$\begingroup$

Blender 2.8 randomly sets the LMB to set the 3D cursor in Edit Mode despite the keymap settings stating that is it LMB. The LMB is selecting in Object Mode but not in Edit Mode.

It does this in only one project. Other projects still use the LMB for selecting in Edit Mode.

I've tried to reset the factory setting via File -> Default -> Load Factory Settings. I've tried Preferences -> Load Factory Preferences. I've restarted Blender. Like it was suggested in this question.

But nothing works. It's like I accidentally pressed a button combination to set it like this. Does anybody know what I can do the make selecting in Edit Mode the LMB again?

$\endgroup$
  • 1
    $\begingroup$ Didn't you press the cursor icon in the left toolbar (you can call it by pressing T)? $\endgroup$ – FFeller Oct 16 at 17:40
  • $\begingroup$ WOW that was actually it. I can't believe it was something that small. Probably why I didn't see it. I don't even remember pressing it. Thank you. $\endgroup$ – 211086004 Oct 17 at 7:02
  • $\begingroup$ Don't edit the question to say "answered", instead you could add an answer below and mark it as accepted, that's the way Blender.SE works. Check How to Ask, How to Answer and take the tour to learn more. $\endgroup$ – Luciano Oct 17 at 9:07
  • $\begingroup$ Tried to do that but it asked if I wanted to answer my own question and I agreed that that was a weird thing to do, and seeing as I couldn't select FFeller's comment as an answer I did it this way. $\endgroup$ – 211086004 Oct 18 at 13:23
0
$\begingroup$

See comments. Will remember to do it like that in the future.

Edit: Can only accept my own answer to my own question in 12 hours. If you are forcing people to do this it might by handy to get rid of this.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.