0
$\begingroup$

when i exporting my truck object or another from blender to unity some my faces disappear in unity. I add some images for better understanding.enter image description hereenter image description here

enter image description here

$\endgroup$
  • 1
    $\begingroup$ probably a face normal problem. Select vertices and ctrl+shift+n to recalculate normals. $\endgroup$ – lemon Oct 15 '19 at 18:29
  • $\begingroup$ I click and nothing happens $\endgroup$ – Miłosz Oct 15 '19 at 19:42
1
$\begingroup$

Select all the offending mesh in edit mode and in Shading tab select Normals: "Flip Direction". Your model appears to be facing the wrong way, so when backface culling comes into play you can only see the inside. I hihgly recommend you press N in 3D view and enable Shading: Backface Culling.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Doesnt work, to be more specific if i look wheel from another side i can see this "empty face" but dont see first face as before. The visibility is "change" when i change perspective. and this is only in Unity :// $\endgroup$ – Miłosz Oct 17 '19 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.