1
$\begingroup$

Can anyone tell me why my hair particles are growing out so thick? I am using a mesh that I retopologized for the purposes of easy animation and brought the number to 22,000 polys. This particular mesh is a duplicated emitter to be hidden for the fully rigged mesh. On the previous mesh the hair grew perfectly fine, which was a decimated 100,000 poly mesh. I tried subdividing the mesh that I retopologized, but that had no effect on the matter. The hair cannot be thinned out so much to adjust to its over thick default settings. It causes the fur to be all patchy looking when the tip is scaled in the particle shape tab. Here is a screen shot of the mesh that I am having problems growing hair out with

If anyone has any ideas to the matter I would greatly appreciate it.

$\endgroup$
  • $\begingroup$ what's the picture on the right for? $\endgroup$ – Millard Oct 15 '19 at 18:25
0
$\begingroup$

I just had to take it into Zbrush after applying a subdivision surface modifier. Now it works.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.