0
$\begingroup$

enter image description here

but, after rendering it become like this enter image description here

i already check all the cameras on ray visiblity

$\endgroup$
0
$\begingroup$

You've likely disabled Show Emitter in the particle settings. The checkbox needs to be selected otherwise the particle emitter will not be visible in your render.

Particle Settings

$\endgroup$
  • $\begingroup$ thank you very much. Now i can continue the tutorial👍👏 $\endgroup$ – Yulian Dwi Oct 15 at 9:44
  • $\begingroup$ @YulianDwi Great! If my answer solved your problem, please mark it as accepted by clicking on the checkmark. $\endgroup$ – Robert Gützkow Oct 15 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.