1
$\begingroup$

I try to learn Eevee and I noticed that I have a lot of artifacts in my viewport when I opened old projects. These artifacts can also be found in newly created scenes. enter image description here When I render this scene, there are big "holes". Why is that? enter image description here Is this a bug or is it due to my computer (I don't have a graphics card, just a laptop with Core i5 -7200U CPU)? It's not the normals, they're correct.

$\endgroup$
  • $\begingroup$ Looks like a glitch caused by a graphics driver bug. Try to update your graphics driver. downloadcenter.intel.com/download/29074/… $\endgroup$ – Robert Gützkow Oct 14 '19 at 20:01
  • $\begingroup$ Thanks, but there is no newer driver available. The render error is even present when trying to render the default cube of a new scene. $\endgroup$ – Nebelkatze Oct 14 '19 at 20:09
  • $\begingroup$ If I'm not mistaken your CPU and integrated GPU are supported and meet the minimum requirements. Could you check if the problem persists in the most recent experimental build (builder.blender.org/download)? Just use if for testing, you can delete it afterwards. $\endgroup$ – Robert Gützkow Oct 14 '19 at 20:15
  • $\begingroup$ Thanks, but it's the same in 2.81. I have experimented now, when I turn on screen space reflections, it will be rendered clean. I don't understand why this is necessary, but at the moment this is fine for me. $\endgroup$ – Nebelkatze Oct 14 '19 at 20:28
  • 1
    $\begingroup$ Done developer.blender.org/T70847 $\endgroup$ – Nebelkatze Oct 15 '19 at 16:08
0
$\begingroup$

It was a driver problem. The affected computer model is from the ASUS UX410 series. The Intel update refuses to install the new driver and refers to a customized driver from the manufacturer. However, the automatic update function of the manufacturer does not find the new Intel driver, but it is listed on the manufacturer's website.

I installed the driver and the problem was fixed. There are no artifacts in the viewport now and the render is clean.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.