0
$\begingroup$

So I set up a mix shader node and added a transparent bdsf node to it and am trying to change the blend of it to alpha blend but the property tag isn't showing my blend settings.enter image description here

$\endgroup$
  • $\begingroup$ What engine are you using Eevee or Cycles $\endgroup$ – Yohello 1 Oct 14 '19 at 23:02
1
$\begingroup$

You need to switch to the Options tab to see the Blend Mode setting.

Options tab

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.