0
$\begingroup$

Trying to animate the child relative to the parent animation , but the result always offset from the original placed position . Even though I Keyframed At The Same Position (By Using ALT+G) It Still Jump

Here's the problem + Blendfile :

I saw the only one solution that didn't work : https://youtu.be/sUdV9qQXmVk

Also , this is not about parents and unparenting . The whole internet only gives me the "child of" constraint , which isn't what I mean ..!

enter image description here

Update : deleting the config file WORKS ! Things is going well , the problem won't occur anymore .. what makes the problem is still unknown .. since I have 30+ add-ons installed . Maybe some of my configuration is messed up , maybe some addon changes the behavior , maybe I shouldn't use Windows config to linux config .. who knows .

$\endgroup$
  • $\begingroup$ could you please share your file? $\endgroup$ – moonboots Oct 14 '19 at 7:01
  • $\begingroup$ could you try it without auto keying? just insert your keyframes manually like you did with the cube. $\endgroup$ – bstnhnsl Oct 14 '19 at 9:24
  • $\begingroup$ @moonbots the problem is "practicable" , I mean you can create something similar and the problem will shows . $\endgroup$ – Flicker Oct 15 '19 at 1:31
  • $\begingroup$ @bstnhnsl the result is same . $\endgroup$ – Flicker Oct 15 '19 at 1:32
  • $\begingroup$ actually I can't replicate your problem so maybe it would be good to take a look at your file $\endgroup$ – moonboots Oct 15 '19 at 7:02
0
$\begingroup$

In my case turning OFF [Preferences / Animation / Visual Keying] fixes the problem.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.