0
$\begingroup$

For some reason I can't figure out, my render view does not match my rendered image when it comes to lighting. I've tried all sorts of different render configurations, lighting options (pictured below is an emission material on the inside of the jack-o-lantern, but I've tried putting spot lighting inside as well to similar effect), nothing seems to make a difference.

Render view:

enter image description here

Actual rendered image:

enter image description here

How do I get the rendered image to match what I'm looking at in the render view?

Link to .blend file

$\endgroup$
3
$\begingroup$

You have hidden an object in the viewport, but not in the render. First enable the restriction toggle Disable in Renders (camera icon). Then disable rendering for object Curve.011 in the jack o lantern pattern 1.svg collection.

Restriction toggle Disable in render Render

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.