0
$\begingroup$

I have applied a single material as a texture to an object in Blender 2.8. In the UV map the duplicated element is only displayed in the correct area however it is being duplicated. Please see attached photos for more detail. Any help would be great. enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ You've scaled your UV in the UV editor and we can see that it is larger than your image, by default the image will be repeated on the segments that are out of the image. If you don't want this to happen, choose the Clip option instead of Repeat in the Texture Image, but it will display a black color where no image is available, it might not be what you want? $\endgroup$
    – moonboots
    Oct 13 '19 at 7:32
  • $\begingroup$ Hello, I've fixed the issue. I used the knife tool to cut the area I wanted the mesh to the dimensions that I wanted. That fixed the issue and the object is displaying as I want. Thank you. $\endgroup$ Oct 14 '19 at 3:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.