0
$\begingroup$

I accidentally entered this mode, I don't know even that this is a mode or something. Anyway, I'm in the situation like below: Cancel what?

Even though I'm in the rendered mode, nothing is rendered. How can I fix that? I've googled with several keywords but couldn't find yet...

$\endgroup$
  • $\begingroup$ It looks to me like it is rendering. Just press z choose another mode and see if it goes away. By default you are rendering a cube in a gray environment, which looks exactly like your screenshot. $\endgroup$ – Frederik Steinmetz Oct 12 '19 at 5:31
  • $\begingroup$ I tried it, but nothing happened... in other modes like solid, wireframe, look-dev everything is rendered fine $\endgroup$ – 0xF4D3C0D3 Oct 12 '19 at 5:39
  • $\begingroup$ I'm confused. Is your problem that you can't switch modes, because it always says 'cancel' or is it why does rendermode look like that? As I said, this is how rendered mode looks like in a new scene. $\endgroup$ – Frederik Steinmetz Oct 13 '19 at 17:15
  • $\begingroup$ @FrederikSteinmetz My problem was that the donut in the center of the screen is not rendered at all as you can see, it's not a new scene. I found that the issue is caused by crashing from cuda error at cuctxcreate launch failed. So I restart the blender and the problem is gone. $\endgroup$ – 0xF4D3C0D3 Oct 14 '19 at 7:51
0
$\begingroup$

I think this is somewhat related to this question. I solved this by restarting the blender in the end...

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.